   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://columbustelegram.com/content/tncms/live/" />
<meta name="keywords" content=", rahmir johnson, ryan held, marcus hicks, ej ndoma-ogar, luke fulton, garrett snodgrass, brady danielson, noah stafursky, ethan piper, cedric case, luke reimer, sport, american football, running back, personal best, glen snodgrass, offer, otis anderson" />
<meta name="news_keywords" content=", rahmir johnson, ryan held, marcus hicks, ej ndoma-ogar, luke fulton, garrett snodgrass, brady danielson, noah stafursky, ethan piper, cedric case, luke reimer, sport, american football, running back, personal best, glen snodgrass, offer, otis anderson" />
<meta name="description" content="When Nebraska running backs coach Ryan Held talked the Lincoln Football Coaches Association through some film last month at a downtown restaurant, the coaching points he set out to convey" />
<meta name="author" content="PARKER GABRIEL Lincoln Journal Star" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=441521217" />
<meta name="google-play-app" content="app-id=com.columbustelegram.news" />
<meta name="google-site-verification" content="4uxVHG_Ooii5jP_bSGAZQEUX9qZzQfiJKNNt6M5aFio" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://columbustelegram.com/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg?crop=1000%2C563%2C0%2C218&amp;resize=1000%2C563&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:title" content="Junior day visitor Johnson has numbers, in track and football, that Husker coaches like" />
<meta property="og:description" content="When Nebraska running backs coach Ryan Held talked the Lincoln Football Coaches Association through some film last month at a downtown restaurant, the coaching points he set out to convey" />
<meta property="og:site_name" content="Columbus Telegram" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="108624452519241" />
<meta property="fb:pages" content="177157036976" />
<meta name="parsely-title" content="Junior day visitor Johnson has numbers, in track and football, that Husker coaches like" />
<meta name="parsely-link" content="http://journalstar.com/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_9755b414-1dac-5e6e-a1c4-93b9b7c039db.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2018-03-30T22:15:00-0500" />
<meta name="parsely-post-id" content="b91e5689-e7e0-5827-b21c-b1c9731e72a7" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg?crop=1000%2C563%2C0%2C218&amp;resize=1000%2C563&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="PARKER GABRIEL Lincoln Journal Star" />
<meta name="parsely-section" content="Sports" />
<meta name="parsely-tags" content=", rahmir johnson, ryan held, marcus hicks, ej ndoma-ogar, luke fulton, garrett snodgrass, brady danielson, noah stafursky, ethan piper, cedric case, luke reimer, sport, american football, running back, personal best, glen snodgrass, offer, otis anderson" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42a16c1062f3d652ce89010843c46e0b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.886278ad98fffc661b86848b3d4c376a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1522308451"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ .follow-links-1438877 li { margin-right: 1px; padding: 0; } .follow-links-1438877 li a, .follow-links-1438877 li a:focus, .follow-links-1438877 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1438877 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1438877 li a.fb:hover { color: #3A59A5; } .follow-links-1438877 li a.tw:hover { color: #46C8F9; } #user-controls-1438812 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1438812 .tn-user-screenname, #user-controls-1438812 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1438812 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1438812 .dropdown-signup { font-size: 12px; } #user-controls-1438812 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1438812 .large-user-avatar { margin-right: 10px; } #user-controls-1438812 .large-user-controls { font-size: 12px; } #user-controls-1438812 .logout-btn { cursor: pointer; } #user-controls-1438812 .login-btn { background-color: #555; border-color: #555; } #user-controls-1438812 .login-btn:hover { text-decoration: underline; } #block-1438844 .search-spinner { position: absolute; } #block-1438844 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1438844-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1438844-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1438845 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1438845 .tn-user-screenname, #user-controls-1438845 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1438845 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1438845 .dropdown-signup { font-size: 12px; } #user-controls-1438845 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1438845 .large-user-avatar { margin-right: 10px; } #user-controls-1438845 .large-user-controls { font-size: 12px; } #user-controls-1438845 .logout-btn { cursor: pointer; } #user-controls-1438845 .login-btn { color: #fff!important; } #weather-1438846 .list-unstyled { margin: 0; } #weather-1438846 span { display: block; } #weather-1438846 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1438846 .icon { position: relative; font-size: 24px; margin-right: 10px; } #weather-1438846 .temp { font-size: 18px; font-weight: bold; } #weather-1438846 .cond { opacity: 0.7; } #weather-1438846 .current-conditions { float: left; height: 24px; } #weather-1438846 .dropdown-toggle { color: #fff; display: block; } #weather-1438846 .weather-alert-btn { right: 0; position: absolute; margin-right: 0px; margin-top: 3px; padding: 0 2px; } #weather-1438846 .city-title { padding-top: 5px; } #weather-1438846 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1438846 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1438846 .weather-expanded small { opacity: 0.5; } #weather-1438846 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1438846 .zip-update { width: 75px; } #weather-1438846 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1438846 .zip-update-link:hover { color: #777; } #block-1438870 .list-popular > li:before { background-color: #921A1C; } #block-1515899 .card.summary { border: 0; padding: 0; margin: 0; } #block-1515899 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #site-logo-1438817 { color: #666; } .follow-links-1438878 li { margin-right: 1px; padding: 0; } .follow-links-1438878 li a, .follow-links-1438878 li a:focus, .follow-links-1438878 li a:active { ; color: #921A1C!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1438878 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1438878 li a.fb:hover { color: #3A59A5; } .follow-links-1438878 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":487}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("4756,5588,4742,5810,4743,4744"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.75b0c0ebae3355dd178e6f01f467b83e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1323a11004a6cf4cfa73d083d03ffbaa.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","rahmir johnson","ryan held","marcus hicks","ej ndoma-ogar","luke fulton","garrett snodgrass","brady danielson","noah stafursky","ethan piper"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '108624452519241',
                xfbml: true,
                version: 'v2.6'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://columbustelegram.com/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Junior day visitor Johnson has numbers, in track and football, that Husker coaches like | Sports | columbustelegram.com</title>
            
    
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #373737; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #921A1C; } .fixed-nav #main-navigation { background-color: #921A1C !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #921A1C;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #921A1C; }#site-header-container{ border-bottom: 3px solid #921A1C; }#site-footer-container{ border-top: 3px solid #921A1C; } .tnt-bg-accent { background-color: #921A1C; } a .fa-caret-down, a .tnt-caret-down { color: #921A1C; } .block-title .block-title-inner { border-color: #921A1C; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #921A1C; } .form-control:focus { border-bottom-color: #921A1C; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://columbustelegram.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="http://columbustelegram.com/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Junior day visitor Johnson has numbers, in track and football, that Husker coaches like | Sports | columbustelegram.com" href="http://columbustelegram.com/search/?f=rss&amp;t=article&amp;c=sports/huskers/football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://journalstar.com/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_9755b414-1dac-5e6e-a1c4-93b9b7c039db.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.28b93ef79fd817a0551e4f941170684c.js"></script>
    
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-b91e5689-e7e0-5827-b21c-b1c9731e72a7  section-sports section-huskers section-football type-article infinity-summary-siderail tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('columbustelegram.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=487" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="columbustelegram.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <div id="fb-root"></div>
        
        
        
            <!-- Google Tag Manager -->
            <script>
                var dataLayer = window.dataLayer || [];
                dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"sports","taxonomy_2":"huskers","taxonomy_3":"football","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"columbustelegram.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,huskers,football","weather_temp":42,"weather_conditions":"Broken Clouds","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"b91e5689-e7e0-5827-b21c-b1c9731e72a7","asset_headline":"Junior day visitor Johnson has numbers, in track and football, that Husker coaches like","asset_byline":"PARKER GABRIEL\nLincoln Journal Star","asset_pub_date":"03\/30\/2018","asset_pub_time":"10:15 pm","asset_canonical":"http:\/\/journalstar.com\/sports\/huskers\/football\/junior-day-visitor-johnson-has-numbers-in-track-and-football\/article_9755b414-1dac-5e6e-a1c4-93b9b7c039db.html","asset_content_length":3292,"asset_related_length":0,"asset_tag_1":"rahmir johnson","asset_tag_2":"ryan held","asset_tag_3":"marcus hicks","asset_tag_4":"ej ndoma-ogar","asset_tag_5":"luke fulton","asset_tag_6":"garrett snodgrass","asset_tag_7":"brady danielson","asset_tag_8":"noah stafursky","asset_tag_9":"ethan piper","asset_tag_10":"cedric case","syndication_domain":"journalstar.com","syndication_headline":"Junior day visitor Johnson has numbers, in track and football, that Husker coaches like"});
                dataLayer.push(
                    {'user_id': __tnt.user.screenName},
                    {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                    {'utm_label': __tnt.urlHash('utm_label')}
                );
            </script>
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-TDWDC2');
            </script>
        
        <script>    
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                }
        </script>
        <!-- End Google Tag Manager -->
        <script type="text/javascript">
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=5658292420345856'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '" type="text/javascript">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script type="text/javascript">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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <div class="template meter subscription" style="display:none">
    <!--
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://columbustelegram.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe today</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://columbustelegram.com/users/login/?referer_url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Fsrc%3Drss">Log in</a> or <a href="https://columbustelegram.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </div>-->   
    </div>

    <!-- last view before wall -->
    <div class="template meter access" data-count="20" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://columbustelegram.com/users/login/?referer_url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Fsrc%3Drss?source=purchase&referer_url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
-->
    </div>
    
    <!-- last views prompt -->
    <div class="template meter access" data-count="19" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://columbustelegram.com/users/login/?referer_url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Fsrc%3Drss?source=purchase&referer_url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    -->
    </div>
    
    <!-- last views prompt -->
    <div class="template meter access" data-count="18" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://columbustelegram.com/users/login/?referer_url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Fsrc%3Drss?source=purchase&referer_url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    -->
    </div>
    
    <style>
        #lee-subscription-modal .modal-body {
            padding-top:0;
        }
        #lee-subscription-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-subscription-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-subscription-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        
        #lee-subscription-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-subscription-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-subscription-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-subscription-modal .subscriber-notice span {
            font-weight: bold;
        }
        @media screen and (min-width: 992px) {
            
                #lee-subscription-modal .pricing-table .description {
                    padding-bottom: 70px;
                }
                #lee-subscription-modal .pricing-table .purchase {
                    position: absolute;
                    bottom:0;
                    width: 100%;
                }
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-subscription-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-subscription-modal .lead,
            #lee-subscription-modal ul {
                font-size: 14px;
            }
            #lee-subscription-modal ul {
                margin-bottom:5px;
            }
            
                #lee-subscription-modal .pricing-table .description {
                    padding: 10px;
                }
            
            #lee-subscription-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-subscription-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-subscription-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
        }
    </style>
    <div id="lee-subscription-modal" class="lee-subscription metering-modal modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button><div class="text-center">
                            <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/columbustelegram.com.png?_dc=1522499993">
                        </div></div>
                <div class="modal-body">
                    <h4 class="modal-title">Thanks for reading.</h4>
                    <p class="lead text-center">Subscribe to discover fast, unlimited access.</p><div class="card-grid">
                            <div class="row equal equal-wrap"><div class="ss-col col-md-6">
                            <div class="pricing-table">
                                
                                    <div class="header">Digital Basic</div>
                                
                                <div class="description text-left"><ul>
        <li>Unlimited Access to:
            <ul>
                <li>columbustelegram.com</li>
                <li>mobile web and mobile apps</li>
            </ul>
        </li>
    </ul></div>
                                <div class="purchase">
                                    <a href="https://columbustelegram.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fcolumbustelegram.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D5588" class="btn btn-block btn-danger">Subscribe for $5.00</a>
                                </div>
                            </div>
                        </div><div class="ss-col col-md-6">
                            <div class="pricing-table">
                                
                                    <div class="header">Digital Plus E-Edition</div>
                                
                                <div class="description text-left"><ul>
        <li>Unlimited Access to:
            <ul>
                <li>columbustelegram.com</li>
                <li>mobile web and mobile apps</li>
            </ul>
        </li>
    </ul></div>
                                <div class="purchase">
                                    <a href="https://columbustelegram.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fcolumbustelegram.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D4742" class="btn btn-block btn-danger">Subscribe for $9.99</a>
                                </div>
                            </div>
                        </div></div>
                            <div class="clearfix"></div>
                            </div><div class="subscriber-notice">
                        <p><span>Already a subscriber?</span> <a href="https://columbustelegram.com/users/login/?referer_url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Fsrc%3Drss">Log in</a> or <a href="https://columbustelegram.com/users/login?source=activate">Activate your account.</a></p>
                    </div>
                </div>
            </div>
        </div>
    </div></div>

<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push(4756);

bloxServiceIDs.push(5588);

bloxServiceIDs.push(4742);

bloxServiceIDs.push(5810);

bloxServiceIDs.push(4743);

bloxServiceIDs.push(4744);


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container">
            <div id="asset-edit-container-b91e5689-e7e0-5827-b21c-b1c9731e72a7" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://columbustelegram.com/users/admin/contribute/article/?assetid=b91e5689-e7e0-5827-b21c-b1c9731e72a7&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://columbustelegram.com/users/admin/contribute/article/?from_section=/sports/huskers/football"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1438816" class="tncms-block site-brand-mark"><section id="block-1438816" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/custom/image/90f2c41c-520b-11e7-afc4-d7586a8380df.png?_dc=1497559528" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1438877" class="tncms-block site-follow-us"><div class="follow-links-1438877 default">
    
    <section id="block-1438877" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/columbustelegram/" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ctelegram" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://columbustelegram.com",
  "sameAs" : ["https://www.facebook.com/columbustelegram/","https://twitter.com/ctelegram"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1541768" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="/subscribenow" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Subscribe</a>
</div></div><div id="tncms-block-1438812" class="tncms-block"><div id="user-controls-1438812" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://columbustelegram.com/users/signup/?referer_url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Fsrc%3Drss" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://columbustelegram.com/users/login/?referer_url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Fsrc%3Drss" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://columbustelegram.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1438812').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://columbustelegram.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://columbustelegram.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://columbustelegram.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1438812').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://columbustelegram.com/users/logout/" id="user-logout-form-1438812"><input type="hidden" name="referer_url" value="http://columbustelegram.com/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html?src=rss"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local" >
                                        Local
                                    </a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts" >
                                        Crime
                                    </a>
                                </li><li>
                                    <a href="/news/state-and-regional" >
                                        State & Regional
                                    </a>
                                </li><li>
                                    <a href="/business" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/news/national" >
                                        National
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries" >
                                Obituaries
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries" >
                                        Share a story
                                    </a>
                                </li><li>
                                    <a href="/obituaries" >
                                        Recent Obituaries
                                    </a>
                                </li><li>
                                    <a href="/obituaries/search/?c=news/local/obituaries*&t=article,collection" >
                                        Find an Obituary
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/" >
                                        Submit a letter
                                    </a>
                                </li><li>
                                    <a href="/opinion/letters" >
                                        Letters
                                    </a>
                                </li><li>
                                    <a href="/opinion/editorial" >
                                        Editorial
                                    </a>
                                </li><li>
                                    <a href="/opinion/columnists" >
                                        Guest/Columnists
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school" >
                                        High School
                                    </a>
                                </li><li>
                                    <a href="/sports/college" >
                                        College
                                    </a>
                                </li><li>
                                    <a href="/sports/national" >
                                        National
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment" >
                                Entertainment
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar" >
                                        Event Calendar
                                    </a>
                                </li><li>
                                    <a href="/entertainment/movies" >
                                        Movies
                                    </a>
                                </li><li>
                                    <a href="/entertainment/music" >
                                        Music
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles" >
                                Lifestyles
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/precious_memories" >
                                        Precious Memories
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/family" >
                                        Family
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking" >
                                        Food and Cooking
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden" >
                                        Home and Garden
                                    </a>
                                </li><li>
                                    <a href="/community" >
                                        Community
                                    </a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition" >
                                Print Edition
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition" >
                                        E-edition
                                    </a>
                                </li><li>
                                    <a href="/circulars" >
                                        Weekly Ads
                                    </a>
                                </li><li>
                                    <a href="/subscribenow" >
                                        Subscribe
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a  >
                                Our Publications
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/schuyler" >
                                        Schuyler Sun
                                    </a>
                                </li><li>
                                    <a href="/banner-press" >
                                        The Banner-Press
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads" >
                                Buy & Sell
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad" >
                                        Place an Ad
                                    </a>
                                </li><li>
                                    <a href="/jobs" >
                                        Jobs
                                    </a>
                                </li><li>
                                    <a href="/homes" >
                                        Homes
                                    </a>
                                </li><li>
                                    <a href="/autos" >
                                        Cars
                                    </a>
                                </li><li>
                                    <a href="/ads" >
                                        Classifieds
                                    </a>
                                </li><li>
                                    <a href="/places" >
                                        Business Directory
                                    </a>
                                </li><li>
                                    <a href="/deals" >
                                        Today's Deal
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service" >
                                Customer Service
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/activate" >
                                        Manage My Account
                                    </a>
                                </li><li>
                                    <a href="/email" >
                                        Newsletter sign-up
                                    </a>
                                </li><li>
                                    <a href="/subscribenow" >
                                        Subscribe
                                    </a>
                                </li><li>
                                    <a href="/contact" >
                                        Contact us
                                    </a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1541762" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2018 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1438912" class="tncms-block"><section id="block-1438912" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/custom/image/8b525e1e-520b-11e7-9778-1b3eb2dcccd3.png?_dc=1497559519" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1541767" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/subscribenow/#tracking-source=main-nav" class="btn-subscribe lee-track-main-nav">SUBSCRIBE</a></li></ul></div><div id="tncms-block-1438844" class="tncms-block"><ul id="site-search-1438844-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1438844" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1438844-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1438844-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1438844-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1438844').submit();
        return false;
    });

    $('#site-search-1438844').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1438844 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1438844 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1438844-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1438845" class="tncms-block"><div id="user-controls-1438845" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://columbustelegram.com/users/login/?referer_url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Fsrc%3Drss" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://columbustelegram.com/users/signup/?referer_url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Fsrc%3Drss" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://columbustelegram.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://columbustelegram.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://columbustelegram.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1438845').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://columbustelegram.com/users/logout/" id="user-logout-form-1438845"><input type="hidden" name="referer_url" value="http://columbustelegram.com/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html?src=rss"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1438846" class="tncms-block"><div id="weather-1438846" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68601" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">42&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1438846 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbus, NE
                                
                                 <small>(68601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with a mix of clouds and sun. High 42F. Winds NNW at 25 to 35 mph. Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. A few flurries or snow showers possible. Low 22F. Winds NNE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 31, 2018 @ 7:12 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=68601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1438847" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b91e5689-e7e0-5827-b21c-b1c9731e72a7" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal" class="carousel-inner">
                        <div class="item photo-509ae6c3-eaa4-56ed-9944-294866fe1668">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Junior day visitor Johnson has numbers, in track and football, that Husker coaches like","url":"/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html","uuid":"b91e5689-e7e0-5827-b21c-b1c9731e72a7","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg"
                    
                    alt="Nebraska football recruiting logo 2014"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1000"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal" data-target=".caption-inner-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcolumbustelegram.com%2Fnebraska-football-recruiting-logo%2Fimage_509ae6c3-eaa4-56ed-9944-294866fe1668.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nebraska-football-recruiting-logo/image_509ae6c3-eaa4-56ed-9944-294866fe1668.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":509ae6c3-eaa4-56ed-9944-294866fe1668}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fcolumbustelegram.com%2Fnebraska-football-recruiting-logo%2Fimage_509ae6c3-eaa4-56ed-9944-294866fe1668.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Nebraska%20football%20recruiting%20logo%202014" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nebraska-football-recruiting-logo/image_509ae6c3-eaa4-56ed-9944-294866fe1668.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":509ae6c3-eaa4-56ed-9944-294866fe1668}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Columbus%20Telegram%5D%20Nebraska%20football%20recruiting%20logo%202014&body=http%3A%2F%2Fcolumbustelegram.com%2Fnebraska-football-recruiting-logo%2Fimage_509ae6c3-eaa4-56ed-9944-294866fe1668.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":509ae6c3-eaa4-56ed-9944-294866fe1668}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nebraska-football-recruiting-logo/image_509ae6c3-eaa4-56ed-9944-294866fe1668.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":509ae6c3-eaa4-56ed-9944-294866fe1668}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-509ae6c3-eaa4-56ed-9944-294866fe1668-btn save-asset " onclick="jQuery('.save-list-509ae6c3-eaa4-56ed-9944-294866fe1668-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="509ae6c3-eaa4-56ed-9944-294866fe1668" class="save-list-509ae6c3-eaa4-56ed-9944-294866fe1668-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="509ae6c3-eaa4-56ed-9944-294866fe1668" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-5841452c-28fe-5d3d-93e5-c8e9f5bdee2f hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Junior day visitor Johnson has numbers, in track and football, that Husker coaches like","url":"/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html","uuid":"b91e5689-e7e0-5827-b21c-b1c9731e72a7","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Rahmir Johnson"
                    class="img-responsive owl-lazy"
                    width="150"
                    height="220"
                    data-src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/84/5841452c-28fe-5d3d-93e5-c8e9f5bdee2f/5abec5fb64a33.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal" data-target=".caption-inner-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Johnson</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Rivals.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcolumbustelegram.com%2Frahmir-johnson%2Fimage_5841452c-28fe-5d3d-93e5-c8e9f5bdee2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rahmir-johnson/image_5841452c-28fe-5d3d-93e5-c8e9f5bdee2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5841452c-28fe-5d3d-93e5-c8e9f5bdee2f}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fcolumbustelegram.com%2Frahmir-johnson%2Fimage_5841452c-28fe-5d3d-93e5-c8e9f5bdee2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Rahmir%20Johnson" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rahmir-johnson/image_5841452c-28fe-5d3d-93e5-c8e9f5bdee2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5841452c-28fe-5d3d-93e5-c8e9f5bdee2f}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Columbus%20Telegram%5D%20Rahmir%20Johnson&body=http%3A%2F%2Fcolumbustelegram.com%2Frahmir-johnson%2Fimage_5841452c-28fe-5d3d-93e5-c8e9f5bdee2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5841452c-28fe-5d3d-93e5-c8e9f5bdee2f}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rahmir-johnson/image_5841452c-28fe-5d3d-93e5-c8e9f5bdee2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5841452c-28fe-5d3d-93e5-c8e9f5bdee2f}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-5841452c-28fe-5d3d-93e5-c8e9f5bdee2f-btn save-asset " onclick="jQuery('.save-list-5841452c-28fe-5d3d-93e5-c8e9f5bdee2f-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="5841452c-28fe-5d3d-93e5-c8e9f5bdee2f" class="save-list-5841452c-28fe-5d3d-93e5-c8e9f5bdee2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5841452c-28fe-5d3d-93e5-c8e9f5bdee2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-b91e5689-e7e0-5827-b21c-b1c9731e72a7').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-b91e5689-e7e0-5827-b21c-b1c9731e72a7').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="http://schema.org/Article" id="asset-b91e5689-e7e0-5827-b21c-b1c9731e72a7" class="asset article-default " data-url="http://journalstar.com/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_9755b414-1dac-5e6e-a1c4-93b9b7c039db.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg?crop=1000%2C563%2C0%2C218&resize=1000%2C563&order=crop%2Cresize">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="563">
        </div>
        <meta itemprop="name" content="columbustelegram.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://columbustelegram.com/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html" />
    
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Junior day visitor Johnson has numbers, in track and football, that Husker coaches like
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author">PARKER GABRIEL
Lincoln Journal Star</span></li>
        
        
            <li><time datetime="2018-03-30T22:15:00-05:00" class="asset-date text-muted">
            Mar 30, 2018
        </time><span class="text-muted">Updated </span><time datetime="2018-03-31T00:48:44-05:00" class="asset-date text-muted">6 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html#comments" class="cm"><span class="fas tnt-comments"></span> (<span class="fb-comments-count" data-href="http://columbustelegram.com/tncms/asset/editorial/b91e5689-e7e0-5827-b21c-b1c9731e72a7/">&hellip;</span>)</a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-03-30T22:15:00-05:00">
    <meta itemprop="datePublished" content="2018-03-30T22:15:00-05:00">
    <meta itemprop="dateModified" content="2018-03-30T19:48:44-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b91e5689-e7e0-5827-b21c-b1c9731e72a7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Junior%20day%20visitor%20Johnson%20has%20numbers%2C%20in%20track%20and%20football%2C%20that%20Husker%20coaches%20like" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b91e5689-e7e0-5827-b21c-b1c9731e72a7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Columbus%20Telegram%5D%20Junior%20day%20visitor%20Johnson%20has%20numbers%2C%20in%20track%20and%20football%2C%20that%20Husker%20coaches%20like&body=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b91e5689-e7e0-5827-b21c-b1c9731e72a7}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="b91e5689-e7e0-5827-b21c-b1c9731e72a7" class="save-list-b91e5689-e7e0-5827-b21c-b1c9731e72a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b91e5689-e7e0-5827-b21c-b1c9731e72a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-509ae6c3-eaa4-56ed-9944-294866fe1668" data-toggle="modal" data-instance="#gallery-items-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal" data-target="#photo-carousel-b91e5689-e7e0-5827-b21c-b1c9731e72a7">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-square"
            >
            <div class="image">
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="1000">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nebraska football recruiting logo 2014"
                        class="img-responsive lazyload full"
                        width="1000"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg 1200w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-5841452c-28fe-5d3d-93e5-c8e9f5bdee2f" data-toggle="modal" data-instance="#gallery-items-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal" data-target="#photo-carousel-b91e5689-e7e0-5827-b21c-b1c9731e72a7">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical"
            >
            <div class="image">
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="150">
            <meta itemprop="height" content="220">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/84/5841452c-28fe-5d3d-93e5-c8e9f5bdee2f/5abec5fb64a33.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/84/5841452c-28fe-5d3d-93e5-c8e9f5bdee2f/5abec5fb64a33.image.jpg">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Rahmir Johnson"
                    class="img-responsive lazyload full"
                    width="150"
                    height="220"
                    data-src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/84/5841452c-28fe-5d3d-93e5-c8e9f5bdee2f/5abec5fb64a33.image.jpg" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Johnson</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span >Rivals.com</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            

            

            <div id="asset-content" data-asset-uuid="b91e5689-e7e0-5827-b21c-b1c9731e72a7">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b91e5689-e7e0-5827-b21c-b1c9731e72a7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Junior%20day%20visitor%20Johnson%20has%20numbers%2C%20in%20track%20and%20football%2C%20that%20Husker%20coaches%20like" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b91e5689-e7e0-5827-b21c-b1c9731e72a7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Columbus%20Telegram%5D%20Junior%20day%20visitor%20Johnson%20has%20numbers%2C%20in%20track%20and%20football%2C%20that%20Husker%20coaches%20like&body=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b91e5689-e7e0-5827-b21c-b1c9731e72a7}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b91e5689-e7e0-5827-b21c-b1c9731e72a7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-b91e5689-e7e0-5827-b21c-b1c9731e72a7-btn save-asset " onclick="jQuery('.save-list-b91e5689-e7e0-5827-b21c-b1c9731e72a7-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b91e5689-e7e0-5827-b21c-b1c9731e72a7" class="save-list-b91e5689-e7e0-5827-b21c-b1c9731e72a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b91e5689-e7e0-5827-b21c-b1c9731e72a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>When Nebraska running backs coach Ryan Held talked the Lincoln Football Coaches Association through some film last month at a downtown restaurant, the coaching points he set out to convey were mostly fine-grain details of backfield play.</p></div><div class="subscriber-preview"><p>Steps, landmarks, eye discipline. The sorts of things a normal fan might not notice.</p></div><div class="subscriber-only"><p>But as he showed clips of Central Florida backs Otis Anderson and Adrian Killins, the production was so striking that he also pointed out the obvious.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I’ll tell you this: It helps to have guys that run 10.4 (seconds in the 100 meters),” Held quipped.</p></div><div class="subscriber-only"><p>Indeed, Killins once ran 10.49 in high school, though he regularly ran in the 10.6-10.7 range. Anderson, fleet enough to average 7.2 yards per carry and finish 2017 with 845 yards of offense, logged a personal best of 10.97, according to <a href="http://Athletic.net">Athletic.net</a>.</p></div><div class="subscriber-only"><p>It’s no surprise, then, that Held and the Huskers are pursuing running backs who are also accomplished track athletes.</p></div><div class="subscriber-only"><p>When NU hosts its first junior day of the spring on Saturday, a player who fits that bill perfectly, Rahmir Johnson of Oradell, New Jersey’s Bergen Catholic, will be on campus, he confirmed to the Journal Star.</p></div><div class="subscriber-only"><p>Johnson, a four-star prospect and the No. 20 running back in the country by 247Sports’ composite rankings, ran a 10.75 100 meters during the 2017 track season and is logging impressive numbers so far this spring. He said he's improved to the 10.5-range in the 100. Johnson has also put down a 21.46 200 meters and a 22-foot long jump in his accomplished prep track career.</p></div><div class="subscriber-only"><p>As a junior at Bergen Catholic, he rushed for 555 yards (6.2 per carry) and six touchdowns, adding two receiving scores.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>"With (Nebraska's) spread offense, a guy like me getting the ball a lot where I'm at as a slot receiver/running back, that's what I'm pretty much used to at the moment in high school, so that would be no different at Nebraska," he said. </p></div><div class="subscriber-only"><p>Johnson saw Boston College last weekend and Ole Miss on Friday. </p></div><div class="subscriber-only"><p>Asked what he wanted to see here, Johnson said, "Just the facilities and meeting all of the coaches and starting to build better relationships than just over text." </p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Johnson is being recruited by defensive line coach Mike Dawson, head coach Scott Frost and Held. </p></div><div class="subscriber-only"><p>Other out-of-state 2019 prospects with offers from Nebraska who are expected to be in attendance here, according to HuskerOnline, include four-star defensive end Marcus Hicks (Wichita, Kansas), four-star offensive lineman EJ Ndoma-Ogar (Allen, Texas) and three-star linebacker Luke Fulton (Youngstown, Ohio).</p></div><div class="subscriber-only"><p>A host of in-state prospects are also expected to attend this weekend, including York trio Garrett Snodgrass, Brady Danielson and Noah Stafursky.</p></div><div class="subscriber-only"><p>Snodgrass is already verbally committed as a scholarship player for the Huskers. Danielson (athlete, 6-3, 200) and Stafursky (lineman, 6-4, 300) do not hold NU offers, but are each attracting FCS interest, according to Dukes head coach Glen Snodgrass.</p></div><div class="subscriber-only"><p>Husker verbal commit Ethan Piper (Norfolk) will also be in attendance, as will several other 2019 state of Nebraska prospects — including Lincoln High's Cedric Case and Lincoln North Star's Luke Reimer — who do not hold NU scholarship offers. </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                           

                            
                                <div class="asset-tagline text-muted"><p>Contact the writer at <a href="mailto:pgabriel@journalstar.com">pgabriel@journalstar.com</a> or 402-473-7439. On Twitter @HuskerExtraPG.</p></div>
                            
                            
                            
    
        
            
		    <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-b91e5689-e7e0-5827-b21c-b1c9731e72a7">
			    <div id="reaction">
			        
			        
			        <div id="reaction-form-wrapper">
			            <form id="reaction-form" onsubmit="return" data-uuid="b91e5689-e7e0-5827-b21c-b1c9731e72a7" method="post" action="/tncms/counter/editorial/b91e5689-e7e0-5827-b21c-b1c9731e72a7/?">
			                <input type="hidden" name="subkey" value="reaction">
			                <input type="hidden" name="action" value="add" id="action"> 
			                <input type="hidden" name="type" value="" id="hidden-type"> 
	                                <input type="hidden" name="id" value="b91e5689-e7e0-5827-b21c-b1c9731e72a7" id="asset-id" /> 
	                                
                                           <div class="form-icons love">
                                               <label class="love-icon reaction-name"><span class="emotion-name">Love</span></label>
                                                   <div class="emotion-container">
                                                       <div class="love-icon form-emoji"></div>
                                                       <div id="reaction-love-count" class="reaction-count">0</div>
                                                   </div>
                                           </div> 
                                    
                                           <div class="form-icons funny">
                                               <label class="funny-icon reaction-name"><span class="emotion-name">Funny</span></label>
                                                   <div class="emotion-container">
                                                       <div class="funny-icon form-emoji"></div>
                                                       <div id="reaction-funny-count" class="reaction-count">0</div>
                                                   </div>
                                           </div> 
                                    
                                           <div class="form-icons wow">
                                               <label class="wow-icon reaction-name"><span class="emotion-name">Wow</span></label>
                                                   <div class="emotion-container">
                                                       <div class="wow-icon form-emoji"></div>
                                                       <div id="reaction-wow-count" class="reaction-count">0</div>
                                                   </div>
                                           </div> 
                                    
                                           <div class="form-icons sad">
                                               <label class="sad-icon reaction-name"><span class="emotion-name">Sad</span></label>
                                                   <div class="emotion-container">
                                                       <div class="sad-icon form-emoji"></div>
                                                       <div id="reaction-sad-count" class="reaction-count">0</div>
                                                   </div>
                                           </div> 
                                    
                                           <div class="form-icons angry">
                                               <label class="angry-icon reaction-name"><span class="emotion-name">Angry</span></label>
                                                   <div class="emotion-container">
                                                       <div class="angry-icon form-emoji"></div>
                                                       <div id="reaction-angry-count" class="reaction-count">0</div>
                                                   </div>
                                           </div> 
                                    
	                                
			                    <input type="submit" value="React" style="opacity:0;">
			                </form>
			        </div>
		        </div>
		        <div id="reaction-form-message">
		            <p></p>
                        </div> 
                    <script>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</script>
		    </div>  
	     
        
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b91e5689-e7e0-5827-b21c-b1c9731e72a7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Junior%20day%20visitor%20Johnson%20has%20numbers%2C%20in%20track%20and%20football%2C%20that%20Husker%20coaches%20like" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b91e5689-e7e0-5827-b21c-b1c9731e72a7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Columbus%20Telegram%5D%20Junior%20day%20visitor%20Johnson%20has%20numbers%2C%20in%20track%20and%20football%2C%20that%20Husker%20coaches%20like&body=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Fhuskers%2Ffootball%2Fjunior-day-visitor-johnson-has-numbers-in-track-and-football%2Farticle_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b91e5689-e7e0-5827-b21c-b1c9731e72a7}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/huskers/football/junior-day-visitor-johnson-has-numbers-in-track-and-football/article_b91e5689-e7e0-5827-b21c-b1c9731e72a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b91e5689-e7e0-5827-b21c-b1c9731e72a7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-b91e5689-e7e0-5827-b21c-b1c9731e72a7-btn save-asset " onclick="jQuery('.save-list-b91e5689-e7e0-5827-b21c-b1c9731e72a7-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b91e5689-e7e0-5827-b21c-b1c9731e72a7" class="save-list-b91e5689-e7e0-5827-b21c-b1c9731e72a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b91e5689-e7e0-5827-b21c-b1c9731e72a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                
                                
                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-509ae6c3-eaa4-56ed-9944-294866fe1668" data-instance="#gallery-items-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal" data-target="#photo-carousel-b91e5689-e7e0-5827-b21c-b1c9731e72a7">
                                                    <span class="expand">
                                                            +1&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-square"
            >
            <div class="image">
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="1000">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nebraska football recruiting logo 2014"
                        class="img-responsive lazyload full"
                        width="1000"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/09/509ae6c3-eaa4-56ed-9944-294866fe1668/5a7be10742206.image.jpg 1200w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-5841452c-28fe-5d3d-93e5-c8e9f5bdee2f" data-instance="#gallery-items-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal" data-target="#photo-carousel-b91e5689-e7e0-5827-b21c-b1c9731e72a7">
                                                    <span class="expand">
                                                            +1&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical"
            >
            <div class="image">
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="150">
            <meta itemprop="height" content="220">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/84/5841452c-28fe-5d3d-93e5-c8e9f5bdee2f/5abec5fb64a33.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/84/5841452c-28fe-5d3d-93e5-c8e9f5bdee2f/5abec5fb64a33.image.jpg">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Rahmir Johnson"
                    class="img-responsive lazyload full"
                    width="150"
                    height="220"
                    data-src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/5/84/5841452c-28fe-5d3d-93e5-c8e9f5bdee2f/5abec5fb64a33.image.jpg" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Johnson</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span >Rivals.com</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                
                                
                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1438869" class="tncms-block"><section id="block-1438869" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1438869 ">
        <div class="block-title-inner">
            <h3>
                
                Related to this topic
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="bullet-square">
            <span class="">
        
             <a href="/sports/college/basketball/videos-breaking-down-the-ncaa-final-four-and-the-latest/collection_18c4417b-1801-5eea-a0af-e56f58dc51eb.html">
        

        
        Videos: Breaking down the NCAA Final Four and the latest news and action elsewhere in sports</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/huskers/watch-walters-on-offense-third-day-of-practice/youtube_0f7aa134-51a1-5b3c-ad7b-c1bc1a2b2245.html">
        

        
        Watch: Walters on offense, third day of practice</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/baseball/interesting-food-offerings-at-baseball-stadiums/collection_65c2bfc2-a198-5ef3-940c-dfc22397f400.html">
        

        
        13 interesting food offerings at baseball stadiums</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/huskers/two-minute-drill-first-day-in-pads/youtube_16a5d188-448b-5d07-8526-a3ed74efe694.html">
        

        
        Two-minute drill: First day in pads</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/college/basketball/videos-breaking-down-the-ncaa-final-four-and-the-latest/collection_e2c124de-475d-57ac-9e94-020c3b4429e4.html">
        

        
        Videos: Breaking down the NCAA Final Four and the latest news and action elsewhere in sports</a></span>
        </li></ul></div></section></div></div>

                                <style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel-body {
                padding:0;
            }
            .okanjo-block2,
            .okanjo-product-block2,
            .okanjo-article-block2 {
                font-family: inherit;
            }
            .okanjo-block2 .okanjo-resource,
            .okanjo-product-block2 .okanjo-product,
            .okanjo-article-block2 .okanjo-article {
                margin:0;
                padding:0;
                border:none;
                box-shadow:none;
            }
            .okanjo-block2 .okanjo-resource > a,
            .okanjo-product-block2 .okanjo-product > a,
            .okanjo-article-block2 .okanjo-article > a {
                padding:15px;
                margin:0;
                border-style:solid;
                border-color:rgba(0,0,0,.1);
                border-width:0 0 1px 0;
                box-shadow: none;
            }
            .okanjo-block2 .okanjo-resource:last-child > a,
            .okanjo-product-block2 .okanjo-product:last-child > a,
            .okanjo-article-block2 .okanjo-article:last-child > a {
                border:0;
            }
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-buy-button,
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-cta-button,
            .okanjo-product-block2.okanjo-cta-style-button .okanjo-product-buy-button,
            .okanjo-article-block2.okanjo-cta-style-button .okanjo-article-cta-button {
                background: transparent;
                box-shadow:none;
                border-color: #ccc;
                font-weight: bold;
                color: #222;
                margin-top: 10px!important;
            }
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-buy-button:hover,
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-cta-button:hover,
            .okanjo-product-block2.okanjo-cta-style-button .okanjo-product-buy-button:hover,
            .okanjo-article-block2.okanjo-cta-style-button .okanjo-article-cta-button:hover {
                background-color: #eee;
                color: #222;
            }
            .okanjo-block2 .okanjo-resource,
            .okanjo-product-block2 .okanjo-product,
            .okanjo-article-block2 .okanjo-article {
                width: 100%;
            }
            .okanjo-block2 .okanjo-resource-title-container,
            .okanjo-product-block2 .okanjo-product-title-container,
            .okanjo-article-block2 .okanjo-article-title-container {
                height:auto;
            }
            
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                        data-take="1"
                        data-template-product-main="product.block2"
                        data-template-cta-style="button"
                            data-key="AKptfVIpV1utcKamt4KYEE3fL90JHqaNq"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="sports,huskers,football"
                            data-url-keywords="rahmir johnson,ryan held,marcus hicks,ej ndoma-ogar,luke fulton,garrett snodgrass,brady danielson,noah stafursky,ethan piper,cedric case,luke reimer,sport,american football,running back,personal best,glen snodgrass,offer,otis anderson"
                            data-pools="ColumbusTelegramSports,ConnexityTest">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="article_links_2, atf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22rahmir%20johnson%22#tncms-source=keyword" class="tag-rahmir-johnson label label-default" data-tncms-track-dmp='search: rahmir-johnson'>Rahmir Johnson</a>
            </li> <li>
                <a href="/search/?k=%22ryan%20held%22#tncms-source=keyword" class="tag-ryan-held label label-default" data-tncms-track-dmp='search: ryan-held'>Ryan Held</a>
            </li> <li>
                <a href="/search/?k=%22marcus%20hicks%22#tncms-source=keyword" class="tag-marcus-hicks label label-default" data-tncms-track-dmp='search: marcus-hicks'>Marcus Hicks</a>
            </li> <li>
                <a href="/search/?k=%22ej%20ndoma-ogar%22#tncms-source=keyword" class="tag-ej-ndoma-ogar label label-default" data-tncms-track-dmp='search: ej-ndoma-ogar'>Ej Ndoma-ogar</a>
            </li> <li>
                <a href="/search/?k=%22luke%20fulton%22#tncms-source=keyword" class="tag-luke-fulton label label-default" data-tncms-track-dmp='search: luke-fulton'>Luke Fulton</a>
            </li> <li>
                <a href="/search/?k=%22garrett%20snodgrass%22#tncms-source=keyword" class="tag-garrett-snodgrass label label-default" data-tncms-track-dmp='search: garrett-snodgrass'>Garrett Snodgrass</a>
            </li> <li>
                <a href="/search/?k=%22brady%20danielson%22#tncms-source=keyword" class="tag-brady-danielson label label-default" data-tncms-track-dmp='search: brady-danielson'>Brady Danielson</a>
            </li> <li>
                <a href="/search/?k=%22noah%20stafursky%22#tncms-source=keyword" class="tag-noah-stafursky label label-default" data-tncms-track-dmp='search: noah-stafursky'>Noah Stafursky</a>
            </li> <li>
                <a href="/search/?k=%22ethan%20piper%22#tncms-source=keyword" class="tag-ethan-piper label label-default" data-tncms-track-dmp='search: ethan-piper'>Ethan Piper</a>
            </li> <li>
                <a href="/search/?k=%22cedric%20case%22#tncms-source=keyword" class="tag-cedric-case label label-default" data-tncms-track-dmp='search: cedric-case'>Cedric Case</a>
            </li> <li>
                <a href="/search/?k=%22luke%20reimer%22#tncms-source=keyword" class="tag-luke-reimer label label-default" data-tncms-track-dmp='search: luke-reimer'>Luke Reimer</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22running%20back%22#tncms-source=keyword" class="tag-running-back label label-default" data-tncms-track-dmp='search: running-back'>Running Back</a>
            </li> <li>
                <a href="/search/?k=%22personal%20best%22#tncms-source=keyword" class="tag-personal-best label label-default" data-tncms-track-dmp='search: personal-best'>Personal Best</a>
            </li> <li>
                <a href="/search/?k=%22glen%20snodgrass%22#tncms-source=keyword" class="tag-glen-snodgrass label label-default" data-tncms-track-dmp='search: glen-snodgrass'>Glen Snodgrass</a>
            </li> <li>
                <a href="/search/?k=%22offer%22#tncms-source=keyword" class="tag-offer label label-default" data-tncms-track-dmp='search: offer'>Offer</a>
            </li> <li>
                <a href="/search/?k=%22otis%20anderson%22#tncms-source=keyword" class="tag-otis-anderson label label-default" data-tncms-track-dmp='search: otis-anderson'>Otis Anderson</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1437983" class="tncms-block"></div></div>

                    

                    
                    
                    
                    
                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
            <div class="comments-container">
                <div
                    id="comments" 
                    class="fb-comments" 
                    data-href="http://columbustelegram.com/tncms/asset/editorial/b91e5689-e7e0-5827-b21c-b1c9731e72a7/" 
                    data-num-posts="10" 
                    data-width="100%" 
                ></div>
                <style>
                    .fb_iframe_widget,
                    .fb_iframe_widget span,
                    .fb_iframe_widget span iframe[style]{
                        min-width:100%!important;
                        width:100%!important;
                    }
                </style>
            </div>
        
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1438870" class="tncms-block"><section id="block-1438870" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1438870 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="">
        
             <a href="/news/local/crime-and-courts/city-man-faces-counts-in-bb-gun-shootings/article_50458fef-165d-5c36-9f82-dba872a3b8dc.html">
        

        
        City man faces 36 counts in BB gun shootings</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/news/local/obituaries/bruce-kosch/article_d7180a91-50a5-529a-b4dc-657b175b2415.html">
        

        
        Bruce Kosch</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/news/local/911/norfolk-bank-robber-on-death-row-asks-court-to-stay/article_9536dbb2-4fb9-52af-8416-b929abd352a1.html">
        

        
        Norfolk bank robber on death row asks court to stay execution, vacate sentence</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/news/local/obituaries/carroll-behlen/article_4defd5ec-fa05-5f5c-92fd-5af6a23d2edb.html">
        

        
        Carroll Behlen</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/news/local/crime-and-courts/david-city-woman-pleads-to-multiple-assaults/article_1fe40f7b-9c02-52e2-9a19-25dfa0747084.html">
        

        
        David City woman pleads to multiple assaults</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1515899" class="tncms-block"><section id="block-1515899" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1515899-14c8765c-bcbc-11e4-ae22-3792af90eb52" class="clearfix card summary has-image image-top image-left  card-section-email-updates-giveaway">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-14c8765c-bcbc-11e4-ae22-3792af90eb52 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/email-updates/giveaway/enter-today-great-grocery-giveaway/article_14c8765c-bcbc-11e4-ae22-3792af90eb52.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Enter Today! Great Grocery Giveaway!"
                        class="img-responsive lazyload full"
                        width="1578"
                        height="888"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/1/4d/14d585b8-bcbc-11e4-ae23-27dc9cd09e13/54ed7337b6bcd.image.jpg?crop=1578%2C888%2C0%2C212&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/1/4d/14d585b8-bcbc-11e4-ae23-27dc9cd09e13/54ed7337b6bcd.image.jpg?crop=1578%2C888%2C0%2C212&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/1/4d/14d585b8-bcbc-11e4-ae23-27dc9cd09e13/54ed7337b6bcd.image.jpg?crop=1578%2C888%2C0%2C212&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/1/4d/14d585b8-bcbc-11e4-ae23-27dc9cd09e13/54ed7337b6bcd.image.jpg?crop=1578%2C888%2C0%2C212&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/1/4d/14d585b8-bcbc-11e4-ae23-27dc9cd09e13/54ed7337b6bcd.image.jpg?crop=1578%2C888%2C0%2C212&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/1/4d/14d585b8-bcbc-11e4-ae23-27dc9cd09e13/54ed7337b6bcd.image.jpg?crop=1578%2C888%2C0%2C212&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/1/4d/14d585b8-bcbc-11e4-ae23-27dc9cd09e13/54ed7337b6bcd.image.jpg?crop=1578%2C888%2C0%2C212 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="label label-flag label-flag-default label-flag-promotion">promotion</span> 
                                </div>
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/email-updates/giveaway/enter-today-great-grocery-giveaway/article_14c8765c-bcbc-11e4-ae22-3792af90eb52.html">
        

        
        Enter Today! Great Grocery Giveaway!</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Win $250 of Groceries in the Great Grocery Giveaway! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1515899-85e91dbf-e2d5-5217-8a77-e72bb70a6c63" class="clearfix card summary has-image image-top image-left  card-section-travel">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-85e91dbf-e2d5-5217-8a77-e72bb70a6c63 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/travel/got-a-favorite-travel-photo-you-could-win-in-our/article_85e91dbf-e2d5-5217-8a77-e72bb70a6c63.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Got a favorite travel photo? You could win $1,000 in our 2017 Destinations Photo Contest! Enter here!"
                        class="img-responsive lazyload ap-photo full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/12/912c4444-1eed-572e-bd8c-32ecec47045b/5958ef2eb433a.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/12/912c4444-1eed-572e-bd8c-32ecec47045b/5958ef2eb433a.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/12/912c4444-1eed-572e-bd8c-32ecec47045b/5958ef2eb433a.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/12/912c4444-1eed-572e-bd8c-32ecec47045b/5958ef2eb433a.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/12/912c4444-1eed-572e-bd8c-32ecec47045b/5958ef2eb433a.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/12/912c4444-1eed-572e-bd8c-32ecec47045b/5958ef2eb433a.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/12/912c4444-1eed-572e-bd8c-32ecec47045b/5958ef2eb433a.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="label label-flag label-flag-default label-flag-ap">AP</span> <span class="label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                                </div>
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/travel/got-a-favorite-travel-photo-you-could-win-in-our/article_85e91dbf-e2d5-5217-8a77-e72bb70a6c63.html">
        

        
        Got a favorite travel photo? You could win $1,000 in our 2017 Destinations Photo Contest! Enter here!</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Vacation photographs often capture a perfect moment in a favorite place.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1479947" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479947" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1438811" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1438811" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1438875" class="tncms-block"><div class="rail-copyright">
© 2017 Lee Enterprises | <a href="">Terms</a> | <a href="">Privacy</a>
</div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://columbustelegram.com/tncms/search/mlt/?origin=b91e5689-e7e0-5827-b21c-b1c9731e72a7&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1438817" class="tncms-block site-logo-container"><div id="site-logo-1438817" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle"><a  href="/"><img class="img-responsive" alt="Columbus Telegram" src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/custom/image/84c57a36-520b-11e7-87a3-1fc953e76645.png?_dc=1497559508"></a></div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1438878" class="tncms-block site-follow-us"><div class="follow-links-1438878 default">
    
    <section id="block-1438878" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/columbustelegram/" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ctelegram" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://columbustelegram.com",
  "sameAs" : ["https://www.facebook.com/columbustelegram/","https://twitter.com/ctelegram"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1438831" class="tncms-block site-footer-heading"><section id="block-1438831" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1438831 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/banner-press/" >
                    <span class="nav-label">The Banner-Press</span>
                </a></li><li>
                <a class="nav-link"  href="/schuyler/" >
                    <span class="nav-label">Schuyler Sun</span>
                </a></li><li>
                <a class="nav-link"  href="http://journalstar.com"  target="_blank">
                    <span class="nav-label">Lincoln Journal Star</span>
                </a></li><li>
                <a class="nav-link"  href="http://beatricedailysun.com"  target="_blank">
                    <span class="nav-label">Beatrice Daily Sun</span>
                </a></li><li>
                <a class="nav-link"  href="http://fremonttribune.com"  target="_blank">
                    <span class="nav-label">Fremont Tribune</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1438832" class="tncms-block site-footer-heading"><section id="block-1438832" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1438832 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/subscribenow/" >
                    <span class="nav-label">Subscriber</span>
                </a></li><li>
                <a class="nav-link"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link"  href="/rss/" >
                    <span class="nav-label">RSS</span>
                </a></li><li>
                <a class="nav-link"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">Eedition</span>
                </a></li><li>
                <a class="nav-link"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&utm_medium=blox&utm_campaign=workhere"  target="_blank">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1438810" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1438810"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">The Columbus Telegram</a>, 1254 27th Ave. Columbus, NE</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/huskers/football" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                if ( !sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        var impact_recorded=false;
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var slot=event.slot, ad_div_id = slot.getSlotElementId();
            if (ad_div_id.match(/^fixed-impact/) && event.creativeId && !impact_recorded) {
                __tnt.trackEvent({'category':'tnt-ads', 'action':'loaded', 'label':'high impact', 'value':1});
                impact_recorded=true;
            }
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1515750873"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1438812 = $('#user-controls-1438812 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1438812.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1438812.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1438845 = $('#user-controls-1438845 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1438845.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1438845.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_b91e5689_e7e0_5827_b21c_b1c9731e72a7_photo_modal = false;
                var gallery_changed_b91e5689_e7e0_5827_b21c_b1c9731e72a7_photo_modal = false;
                $('#gallery-items-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal .owl-stage-outer").height( $('#carousel-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b91e5689_e7e0_5827_b21c_b1c9731e72a7_photo_modal = $('#gallery-items-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal').data('owlCarousel');
                $('#carousel-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b91e5689_e7e0_5827_b21c_b1c9731e72a7_photo_modal.prev();
                });
                $('#carousel-b91e5689-e7e0-5827-b21c-b1c9731e72a7-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b91e5689_e7e0_5827_b21c_b1c9731e72a7_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        
                            $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                        
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#tncms-region-article_aside_sticky'), $('#article-aside-sticky-spacer'), 'aside');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        jQuery(document).ready(function($){
            var iqLogin = $.cookie('tnt-iq-login') || false;
            if (__tnt.user.loggedIn && iqLogin == false) {
                if (__tnt.user.services) {
                    var userServices = __tnt.user.services.split(',');
                    for (i = 0; i < userServices.length; i++) { 
                        var serviceData = 'has_subservice: ' + userServices[i];
                        	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                    }
                }
                $.cookie('tnt-iq-login', 1);
            }
        });
     /*]]>*/</script></body>
</html>