  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://columbustelegram.com/content/tncms/live/" />
<meta name="keywords" content=", wire, win streak, sport, american football, matt nagy, nfl, bill o'brien, sean mcvay, sean payton, indianapolis colts" />
<meta name="news_keywords" content=", wire, win streak, sport, american football, matt nagy, nfl, bill o'brien, sean mcvay, sean payton, indianapolis colts" />
<meta name="description" content="There have been some masterful coaching jobs in the NFL this season, but only one man can win the Coach of the Year award &mdash; even if several may deserve" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=441521217" />
<meta name="google-play-app" content="app-id=com.columbustelegram.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="4uxVHG_Ooii5jP_bSGAZQEUX9qZzQfiJKNNt6M5aFio" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://columbustelegram.com/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg?crop=1024%2C576%2C0%2C99&amp;resize=1024%2C576&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:title" content="Hub Arkush: NFL's Coach of the Year award comes down to two candidates" />
<meta property="og:description" content="There have been some masterful coaching jobs in the NFL this season, but only one man can win the Coach of the Year award &mdash; even if several may deserve" />
<meta property="og:site_name" content="Columbus Telegram" />
<meta property="og:section" content="Football" />
<meta property="fb:app_id" content="108624452519241" />
<meta property="fb:pages" content="177157036976" />
<meta name="parsely-title" content="Hub Arkush: NFL's Coach of the Year award comes down to two candidates" />
<meta name="parsely-link" content="https://columbustelegram.com/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html?src=rss" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2018-11-26T10:01:00-0600" />
<meta name="parsely-post-id" content="a060e980-d040-5dd2-a813-a167a5b0bec4" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg?crop=1024%2C576%2C0%2C99&amp;resize=1024%2C576&amp;order=crop%2Cresize" />
<meta name="parsely-section" content="Football" />
<meta name="parsely-tags" content=", wire, win streak, sport, american football, matt nagy, nfl, bill o'brien, sean mcvay, sean payton, indianapolis colts" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b548b1e524e13e102021b8056c29aaad.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1542875523"/>
<style>/*<![CDATA[*/ .follow-links-1438877 li { margin-right: 1px; padding: 0; } .follow-links-1438877 li a, .follow-links-1438877 li a:focus, .follow-links-1438877 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1438877 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1438877 li a.fb:hover { color: #3A59A5; } .follow-links-1438877 li a.tw:hover { color: #46C8F9; } #user-controls-1438812 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1438812 .tn-user-screenname, #user-controls-1438812 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1438812 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1438812 .dropdown-signup { font-size: 12px; } #user-controls-1438812 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1438812 .large-user-avatar { margin-right: 10px; } #user-controls-1438812 .large-user-controls { font-size: 12px; } #user-controls-1438812 .logout-btn { cursor: pointer; } #user-controls-1438812 .login-btn { background-color: #555; border-color: #555; } #user-controls-1438812 .login-btn:hover { text-decoration: underline; } #block-1438844 .search-spinner { position: absolute; } #block-1438844 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1438844-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1438844-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1438845 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1438845 .tn-user-screenname, #user-controls-1438845 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1438845 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1438845 .dropdown-signup { font-size: 12px; } #user-controls-1438845 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1438845 .large-user-avatar { margin-right: 10px; } #user-controls-1438845 .large-user-controls { font-size: 12px; } #user-controls-1438845 .logout-btn { cursor: pointer; } #user-controls-1438845 .login-btn { color: #fff!important; } #weather-1438846 .list-unstyled { margin: 0; } #weather-1438846 span { display: block; } #weather-1438846 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1438846 .icon { position: relative; } #weather-1438846 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1438846 .temp { font-size: 18px; font-weight: bold; } #weather-1438846 .cond { opacity: 0.7; } #weather-1438846 .current-conditions { float: left; height: 24px; } #weather-1438846 .dropdown-toggle { color: #fff; display: block; } #weather-1438846 .city-title { padding-top: 5px; } #weather-1438846 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1438846 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1438846 .weather-expanded small { opacity: 0.5; } #weather-1438846 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1438846 .zip-update { width: 75px; } #weather-1438846 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1438846 .zip-update-link:hover { color: #777; } #block-1438870 .list-popular > li:before { background-color: #921A1C; } #block-1635498 .card.summary { border: 0; padding: 0; margin: 0; } #block-1635498 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #site-logo-1438817 { color: #666; } .follow-links-1438878 li { margin-right: 1px; padding: 0; } .follow-links-1438878 li a, .follow-links-1438878 li a:focus, .follow-links-1438878 li a:active { ; color: #921A1C!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1438878 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1438878 li a.fb:hover { color: #3A59A5; } .follow-links-1438878 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":416}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.add('med', 'flag: ap');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("4756,5588,4742,5810,4743,4744"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","wire","win streak","sport","american football","matt nagy","nfl","bill o'brien","sean mcvay","sean payton"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '108624452519241',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://columbustelegram.com/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Hub Arkush: NFL's Coach of the Year award comes down to two candidates | Football | columbustelegram.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #373737; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #921A1C; } .fixed-nav #main-navigation { background-color: #921A1C !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #921A1C;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #921A1C; }#site-header-container{ border-bottom: 3px solid #921A1C; }#site-footer-container{ border-top: 3px solid #921A1C; } .tnt-bg-accent { background-color: #921A1C; } a .tnt-caret-down { color: #921A1C; } .block-title .block-title-inner { border-color: #921A1C; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #921A1C; } .form-control:focus { border-bottom-color: #921A1C; }.asset .share-container.content-left { padding-top:30px; } #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 0; transition: opacity .2s ease-in-out; -moz-transition: opacity .2s ease-in-out; -webkit-transition: opacity .2s ease-in-out; } #site-navbar-container .article-share-nav { opacity: 0; transition: opacity .2s ease-in-out, right .2s linear; -moz-transition: opacity .2s ease-in-out, right .2s linear; -webkit-transition: opacity .2s ease-in-out, right .2s linear; position:absolute; top:0; right:-300px; color:#fff; } #site-navbar-container.article-share .article-share-nav { opacity: 1; right:0; z-index:105; } .article-share-nav > span { height:50px; display:block; float:left; text-align:center; vertical-align: middle; line-height: 50px; color:#fff; padding-right:10px; text-transform: uppercase; } .article-share-nav > .social-share-links { display:block; float:left; height:50px; margin:0; } .article-share-nav > .social-share-links li { opacity:1; } .article-share-nav > .social-share-links li a { width:50px; height:50px; background-color:rgba(255,255,255,0.1); color:#fff; } .article-share-nav > .social-share-links li a.fb { background-color:#3b5998; } .article-share-nav > .social-share-links li a.tw { background-color:#55acee; } .article-share-nav > .social-share-links li a.em { background-color:#222; } .article-share-nav > .social-share-links li:hover a.fb, .article-share-nav > .social-share-links li:hover a.tw, .article-share-nav > .social-share-links li:hover a.em { color:#fff; } .article-share-nav > .social-share-links li a .tnt-stack { width:50px; height:50px; } @media screen and (min-width: 768px) { #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 1; } } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://columbustelegram.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://columbustelegram.com/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Hub Arkush: NFL's Coach of the Year award comes down to two candidates | Football | columbustelegram.com" href="http://columbustelegram.com/search/?f=rss&amp;t=article&amp;c=sports/football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.profootballweekly.com/2018/11/26/hub-arkush-nfls-coach-of-the-year-award-comes-down-to-two-candidates/a5afs3v/" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-a060e980-d040-5dd2-a813-a167a5b0bec4  section-sports section-football type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('columbustelegram.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=416" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="columbustelegram.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <div id="fb-root"></div>
        
        
        
            <!-- Google Tag Manager -->
            <script>
                var dataLayer = window.dataLayer || [];
                dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"sports","taxonomy_2":"football","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"columbustelegram.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,football","weather_temp":13,"weather_conditions":"Clear","asset_source":"associated press","blox_asset_type":"article","asset_section":null,"asset_id":"a060e980-d040-5dd2-a813-a167a5b0bec4","asset_headline":"Hub Arkush: NFL's Coach of the Year award comes down to two candidates","asset_byline":"","asset_pub_date":"11\/26\/2018","asset_pub_time":"10:01 am","asset_canonical":"http:\/\/www.profootballweekly.com\/2018\/11\/26\/hub-arkush-nfls-coach-of-the-year-award-comes-down-to-two-candidates\/a5afs3v\/","asset_content_length":4643,"asset_related_length":1,"asset_tag_1":"wire","asset_tag_2":"win streak","asset_tag_3":"sport","asset_tag_4":"american football","asset_tag_5":"matt nagy","asset_tag_6":"nfl","asset_tag_7":"bill o'brien","asset_tag_8":"sean mcvay","asset_tag_9":"sean payton","asset_tag_10":"indianapolis colts","asset_flag_1":"ap","syndication_domain":"profootballweekly.com","syndication_headline":"Hub Arkush: NFL's Coach of the Year award comes down to two candidates"});
                dataLayer.push(
                    {'user_id': __tnt.user.screenName},
                    {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                    {'utm_label': __tnt.urlHash('utm_label')}
                );
            </script>
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-TDWDC2');
            </script>
        
        <script>    
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=5658292420345856'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://columbustelegram.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe for $3</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://columbustelegram.com/users/login/?referer_url=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Fsrc%3Drss">Log in</a> or <a href="https://columbustelegram.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="15">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://columbustelegram.com/users/login/?referer_url=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Fsrc%3Drss?source=purchase&referer_url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="14">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://columbustelegram.com/users/login/?referer_url=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Fsrc%3Drss?source=purchase&referer_url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="13">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://columbustelegram.com/users/login/?referer_url=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Fsrc%3Drss?source=purchase&referer_url=http%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <style>
        #lee-sub-modal .modal-header {
            border: none;
            padding: 15px 15px 0;
        }
        #lee-sub-modal .modal-title {
            font-size: 20px;
            line-height: 1em;
            margin: 15px 0 0 0;
            text-align: center;
        }
        @media (min-width: 768px){
            #lee-sub-modal .modal-title {
                font-size: 30px;
                line-height: 1.1em;
            }
        }
        #lee-sub-modal .modal-body {
            padding-top:0;
        }
        #lee-sub-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-sub-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-sub-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        #lee-sub-modal .modal-title {
            margin-bottom: 15px; 
        }
        
            #lee-sub-modal .modal-title {
                margin-top:0; 
            }
        
        #lee-sub-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-sub-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-sub-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-sub-modal .subscriber-notice span,
        #lee-sub-modal #lee-ss-modal-exclusion span {
            font-weight: bold;
        }
        #lee-sub-modal #lee-ss-modal-exclusion {
            display: none;
        }
        @media screen and (min-width: 992px) {
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-sub-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-sub-modal .lead,
            #lee-sub-modal ul {
                font-size: 14px;
            }
            #lee-sub-modal ul {
                margin-bottom:5px;
            }
            
            #lee-sub-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-sub-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-sub-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
                #lee-sub-modal .ss-logo { 
                    margin-bottom: 15px;
                }
            
        }
    </style>
    <div id="lee-sub-modal" class="lee-subscription metering-modal modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    </div>
                <div class="modal-body">
                    
                    <div id="lee-ss-modal-options">
                        <h4 class="modal-title">Continue reading your article with a digital subscription.</h4>
                                <div class="row"><div class="ss-col col-md-12">
                                <div class="pricing-table">
                                    
                                    <div class="description text-left"><div class="row">
                                                <div class="col-md-4">
                                                    <div class="text-center">
                                                        <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/columbustelegram.com.png?_dc=1543298040">
                                                    </div>
                                                </div>
                                                <div class="col-md-8"><p style="font-size: 16px; line-height: 19px;"><span style="background-color: #ffbf0f; font-size: 12px;"><strong>ULTIMATE SALE: SAVE 90%</strong></span><br /> <strong>Try 3 months of Digital Plus for just $3 </strong><br /> <span style="font-size: 12px; color: #666;">Cancel anytime. Offer ends 11/26</span><br /><br /> ✓ Unlimited access to E-Edition (PDF of newspaper)<br /> ✓ Unlimited articles, complete access to columbustelegram.com and apps<br /> ✓ Skip article surveys</p></div>
                                            </div></div>
                                    <div class="purchase">
                                        <a href="https://columbustelegram.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fcolumbustelegram.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D4742" class="btn btn-block btn-danger">Subscribe for $3.00</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                <div class="subscriber-notice">
                            <p><span>Already a subscriber?</span> <a href="https://columbustelegram.com/users/login/?referer_url=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Fsrc%3Drss">Log in</a> or <a href="https://columbustelegram.com/users/login?source=activate">Activate your account.</a></p>
                        </div>
                    </div>
                    
                    <div id="lee-ss-modal-exclusion">
                        <h4 class="modal-title">Thanks for being a subscriber.</h4>
                        <p class="lead text-center">Sorry, your subscription does not include this content.</p>
                        <p><span>Please call 877-680-6397 to upgrade your subscription.</span></p>
                    </div>
                    <script>
                        if(__tnt.user.services){
                            jQuery('#lee-ss-modal-exclusion').show();
                            jQuery('#lee-ss-modal-options').hide();
                        }
                    </script>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4756);
                
                bloxServiceIDs.push(5588);
                
                bloxServiceIDs.push(4742);
                
                bloxServiceIDs.push(5810);
                
                bloxServiceIDs.push(4743);
                
                bloxServiceIDs.push(4744);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-a060e980-d040-5dd2-a813-a167a5b0bec4" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://columbustelegram.com/users/admin/contribute/article/?assetid=a060e980-d040-5dd2-a813-a167a5b0bec4&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://columbustelegram.com/users/admin/contribute/article/?from_section=/sports/football"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1438816" class="tncms-block site-brand-mark"><section id="block-1438816" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/custom/image/90f2c41c-520b-11e7-afc4-d7586a8380df.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1438877" class="tncms-block site-follow-us"><div class="follow-links-1438877 default">
    
    <section id="block-1438877" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/columbustelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ctelegram" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://columbustelegram.com",
  "sameAs" : ["https://www.facebook.com/columbustelegram/","https://twitter.com/ctelegram"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1541768" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="/subscribenow" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Subscribe</a>
</div></div><div id="tncms-block-1438812" class="tncms-block"><div id="user-controls-1438812" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://columbustelegram.com/users/signup/?referer_url=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Fsrc%3Drss" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://columbustelegram.com/users/login/?referer_url=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Fsrc%3Drss" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://columbustelegram.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1438812').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://columbustelegram.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://columbustelegram.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://columbustelegram.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1438812').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://columbustelegram.com/users/logout/" id="user-logout-form-1438812"><input type="hidden" name="referer_url" value="https://columbustelegram.com/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html?src=rss"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=news/local/obituaries*&t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/television/listings/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/precious_memories"  class="nav-link tnt-section-precious-memories">Precious Memories</a>
                                </li><li>
                                    <a href="/lifestyles/family"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking"  class="nav-link tnt-section-food-cookings">Food & Cookings</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/lifestyles/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/schuyler"  class="nav-link tnt-section-schuyler-sun">Schuyler Sun</a>
                                </li><li>
                                    <a href="/banner-press"  class="nav-link tnt-section-the-banner-press">The Banner-Press</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/email"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1541762" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2018 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1438912" class="tncms-block"><section id="block-1438912" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/custom/image/8b525e1e-520b-11e7-9778-1b3eb2dcccd3.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1541767" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/subscribenow/#tracking-source=main-nav" class="btn-subscribe lee-track-main-nav">SUBSCRIBE</a></li></ul></div><div id="tncms-block-1438844" class="tncms-block"><ul id="site-search-1438844-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1438844" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1438844-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1438844-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1438844-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1438844').submit();
        return false;
    });

    $('#site-search-1438844').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1438844 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1438844 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1438844-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1438845" class="tncms-block"><div id="user-controls-1438845" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://columbustelegram.com/users/login/?referer_url=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Fsrc%3Drss" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://columbustelegram.com/users/signup/?referer_url=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Fsrc%3Drss" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://columbustelegram.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://columbustelegram.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://columbustelegram.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1438845').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://columbustelegram.com/users/logout/" id="user-logout-form-1438845"><input type="hidden" name="referer_url" value="https://columbustelegram.com/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html?src=rss"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1438846" class="tncms-block"><div id="weather-1438846" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68601" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">13&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1438846 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbus, NE
                                
                                 <small>(68601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low around 10F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low around 10F. Winds NNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 26, 2018 @ 11:30 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=68601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            <div class="visible-xs pull-right article-share-nav">
            <span>Share this &nbsp;&rsaquo;</span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Hub%20Arkush%3A%20NFL%27s%20Coach%20of%20the%20Year%20award%20comes%20down%20to%20two%20candidates" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20columbustelegram.com/tncms/asset/editorial/a060e980-d040-5dd2-a813-a167a5b0bec4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' 'sms: a060e980-d040-5dd2-a813-a167a5b0bec4editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbus%20Telegram%5D%20Hub%20Arkush%3A%20NFL%27s%20Coach%20of%20the%20Year%20award%20comes%20down%20to%20two%20candidates&body=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="a060e980-d040-5dd2-a813-a167a5b0bec4" class="save-list-a060e980-d040-5dd2-a813-a167a5b0bec4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a060e980-d040-5dd2-a813-a167a5b0bec4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1438847" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-933fef63-f9ca-594b-bfa2-7894227e4177" class="modal fullscreen in modal-image image-default modal-933fef63-f9ca-594b-bfa2-7894227e4177" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg?resize=400%2C303"
                    srcset="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg?resize=300%2C227 300w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg?resize=400%2C303 400w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg?resize=540%2C409 540w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg?resize=750%2C568 750w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg 1200w"
                    sizes="100vw"
                    width="1024"
                    height="775"
                    alt="Chicago Bears head coach Matt Nagy yells at the defense during the game against the Detroit Lions Sunday at Solder Field in Chicago."
                    class="img-responsive ap-photo true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner- collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Chicago Bears head coach Matt Nagy yells at the defense during the game against the Detroit Lions Sunday at Solder Field in Chicago.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fchicago-bears-head-coach-matt-nagy-yells-at-the-defense%2Fimage_933fef63-f9ca-594b-bfa2-7894227e4177.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/football/chicago-bears-head-coach-matt-nagy-yells-at-the-defense/image_933fef63-f9ca-594b-bfa2-7894227e4177.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":933fef63-f9ca-594b-bfa2-7894227e4177}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fchicago-bears-head-coach-matt-nagy-yells-at-the-defense%2Fimage_933fef63-f9ca-594b-bfa2-7894227e4177.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Chicago%20Bears%20head%20coach%20Matt%20Nagy%20yells%20at%20the%20defense%20during%20the%20game%20against%20the%20Detroit%20Lions%20Sunday%20at%20Solder%20Field%20in%20Chicago." class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/football/chicago-bears-head-coach-matt-nagy-yells-at-the-defense/image_933fef63-f9ca-594b-bfa2-7894227e4177.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":933fef63-f9ca-594b-bfa2-7894227e4177}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20columbustelegram.com/tncms/asset/editorial/933fef63-f9ca-594b-bfa2-7894227e4177" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":933fef63-f9ca-594b-bfa2-7894227e4177}' 'sms: 933fef63-f9ca-594b-bfa2-7894227e4177editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbus%20Telegram%5D%20Chicago%20Bears%20head%20coach%20Matt%20Nagy%20yells%20at%20the%20defense%20during%20the%20game%20against%20the%20Detroit%20Lions%20Sunday%20at%20Solder%20Field%20in%20Chicago.&body=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fchicago-bears-head-coach-matt-nagy-yells-at-the-defense%2Fimage_933fef63-f9ca-594b-bfa2-7894227e4177.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":933fef63-f9ca-594b-bfa2-7894227e4177}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/football/chicago-bears-head-coach-matt-nagy-yells-at-the-defense/image_933fef63-f9ca-594b-bfa2-7894227e4177.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":933fef63-f9ca-594b-bfa2-7894227e4177}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-933fef63-f9ca-594b-bfa2-7894227e4177-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="933fef63-f9ca-594b-bfa2-7894227e4177" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="933fef63-f9ca-594b-bfa2-7894227e4177" class="save-list-933fef63-f9ca-594b-bfa2-7894227e4177-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="933fef63-f9ca-594b-bfa2-7894227e4177" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-933fef63-f9ca-594b-bfa2-7894227e4177 img {
            max-height: 775px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-a060e980-d040-5dd2-a813-a167a5b0bec4" class="asset article-default"  data-url="http://www.profootballweekly.com/2018/11/26/hub-arkush-nfls-coach-of-the-year-award-comes-down-to-two-candidates/a5afs3v/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg?crop=1024%2C576%2C0%2C99&resize=1024%2C576&order=crop%2Cresize">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="576">
        </div>
        <meta itemprop="name" content="columbustelegram.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://columbustelegram.com/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hub Arkush: NFL's Coach of the Year award comes down to two candidates
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2018-11-26T10:01:00-06:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-11-26T10:01:00-06:00">
    <meta itemprop="datePublished" content="2018-11-26T10:01:00-06:00">
    <meta itemprop="dateModified" content="2018-11-26T17:53:07-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Hub%20Arkush%3A%20NFL%27s%20Coach%20of%20the%20Year%20award%20comes%20down%20to%20two%20candidates" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20columbustelegram.com/tncms/asset/editorial/a060e980-d040-5dd2-a813-a167a5b0bec4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' 'sms: a060e980-d040-5dd2-a813-a167a5b0bec4editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbus%20Telegram%5D%20Hub%20Arkush%3A%20NFL%27s%20Coach%20of%20the%20Year%20award%20comes%20down%20to%20two%20candidates&body=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="a060e980-d040-5dd2-a813-a167a5b0bec4" class="save-list-a060e980-d040-5dd2-a813-a167a5b0bec4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a060e980-d040-5dd2-a813-a167a5b0bec4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-subscription-article-link no-service">
            <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">
                Try 3 months for $3</a>
        </div><div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-933fef63-f9ca-594b-bfa2-7894227e4177" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="775">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg?resize=400%2C303"
                    srcset="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg?resize=300%2C227 300w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg?resize=400%2C303 400w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg?resize=540%2C409 540w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg?resize=750%2C568 750w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/9/33/933fef63-f9ca-594b-bfa2-7894227e4177/5bfc014b94809.image.jpg 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1024"
                    height="775"
                    alt="Chicago Bears head coach Matt Nagy yells at the defense during the game against the Detroit Lions Sunday at Solder Field in Chicago."
                    class="img-responsive ap-photo full tnt-restrict-img-933fef63-f9ca-594b-bfa2-7894227e4177" />
            </div><style>
                .tnt-restrict-img-933fef63-f9ca-594b-bfa2-7894227e4177 {
                    max-width: 1024px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Chicago Bears head coach Matt Nagy yells at the defense during the game against the Detroit Lions Sunday at Solder Field in Chicago.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            <div class="asset-syndicated-ads">
            <div class="row">
                <div class="col-xs-12 asset-syndicated-ad-one">
                    <script id="yap-ad-1">
                        var w_yahoo = (top == self) ? window : window.top,
                        d_yahoo = w_yahoo.document;
                        w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
                        w_yahoo.adUnitCode.push("c8b7b043-ece8-4a4e-83a4-3bf8d3456a3e");
                        w_yahoo.apiKey = "ZRJGFXCJQ2CNC3XCW486";
                        var yap_script = d_yahoo.getElementById('yap-ad-1');
                        var yap_parent_node = yap_script.parentNode;
                        var container_yap_div = d_yahoo.createElement('div');
                        container_yap_div.className='yap-ad-c8b7b043-ece8-4a4e-83a4-3bf8d3456a3e';
                        yap_parent_node.insertBefore(container_yap_div,yap_script);
                        (function(){
                            var script = d_yahoo.createElement("script");
                            script.async = true;
                            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
                            d_yahoo.body.appendChild(script);
                        })();
                    </script>
                </div>
                <div class="col-xs-12">
                    <div class="asset-syndicated-ad-tagline text-muted text-right">
                    <small><em>TownNews.com Content Exchange</em></small>
                    </div>
                </div>
            </div>
        </div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a060e980-d040-5dd2-a813-a167a5b0bec4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Hub%20Arkush%3A%20NFL%27s%20Coach%20of%20the%20Year%20award%20comes%20down%20to%20two%20candidates" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20columbustelegram.com/tncms/asset/editorial/a060e980-d040-5dd2-a813-a167a5b0bec4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' 'sms: a060e980-d040-5dd2-a813-a167a5b0bec4editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbus%20Telegram%5D%20Hub%20Arkush%3A%20NFL%27s%20Coach%20of%20the%20Year%20award%20comes%20down%20to%20two%20candidates&body=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a060e980-d040-5dd2-a813-a167a5b0bec4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a060e980-d040-5dd2-a813-a167a5b0bec4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a060e980-d040-5dd2-a813-a167a5b0bec4" class="save-list-a060e980-d040-5dd2-a813-a167a5b0bec4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a060e980-d040-5dd2-a813-a167a5b0bec4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Hub%20Arkush%3A%20NFL%27s%20Coach%20of%20the%20Year%20award%20comes%20down%20to%20two%20candidates" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20columbustelegram.com/tncms/asset/editorial/a060e980-d040-5dd2-a813-a167a5b0bec4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' 'sms: a060e980-d040-5dd2-a813-a167a5b0bec4editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbus%20Telegram%5D%20Hub%20Arkush%3A%20NFL%27s%20Coach%20of%20the%20Year%20award%20comes%20down%20to%20two%20candidates&body=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a060e980-d040-5dd2-a813-a167a5b0bec4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a060e980-d040-5dd2-a813-a167a5b0bec4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a060e980-d040-5dd2-a813-a167a5b0bec4" class="save-list-a060e980-d040-5dd2-a813-a167a5b0bec4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a060e980-d040-5dd2-a813-a167a5b0bec4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p><a href="http://www.profootballweekly.com" target="_top" title="ProFootballWeekly.com"><img src="http://www.profootballweekly.com/images/pro-football-weekly-shared.png" /></a></p></div><div class="subscriber-preview"><p>There have been some masterful coaching jobs in the NFL this season, but only one man can win the Coach of the Year award — even if several may deserve it.</p></div><div class="subscriber-only"><p>The job Pete Carroll is doing rebuilding the Seattle Seahawks on the fly is really pretty amazing when you itemize the change he’s overseen the past 11 months.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Frank Reich was the last head coach to find work this year, when Indianapolis Colts GM Chris Ballard realized he was holding an empty promise from Josh McDaniels, and the Colts' current five-game win streak after a 1-5 start has them in the thick of the wild card chase.</p></div><div class="subscriber-only"><p>I have no idea how Jay Gruden is winning with his bunch in Washington.</p></div><div class="subscriber-only"><p>And Mike Tomlin won’t get a lot of votes this year, but how about the job he’s done holding the Steelers together, and then turning them around?</p></div><div class="subscriber-only"><p>Congrats, guys, but this just wasn’t the year to do one of your best coaching jobs.</p></div><div class="subscriber-only"><p>This year’s Coach of the Year will be either the New Orleans Saints' Sean Payton, the Los Angeles Rams' Sean McVay, the Kansas City Chiefs' Andy Reid, the New England Patriots' Bill Belichick, the Houston Texans' Bill O’Brien or Matt Nagy here in Chicago with the Bears.</p></div><div class="subscriber-only"><p>Actually, that’s not totally true — in spite of the Texans' current seven-game win streak after an awful 0-3 start, O’Brien won’t win.</p></div><div class="subscriber-only"><p>His challenge snaring votes will be the perception his club should be 7-3 in the middling AFC South with all the talent he has at his disposal.</p></div><div class="subscriber-only"><p>Right now, McVay may be the best coach in the NFL – after Belichick, of course – and like O’Brien he’s done everything to meet expectations. But he started the year in the totally unfair position of having no way to surpass them since the bar was set so high.</p></div><div class="subscriber-only"><p>McVay will also lose votes because he won the award last year and nobody wins the award two years in a row in the Super Bowl era, with the exception of Don Shula (1967-68) and Joe Gibbs (1982-83).</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Belichick has won the award three times but not since 2010. You could easily give it to him every year because he is clearly the G.O.A.T., but this hasn’t been his best year, and we will take him for granted once again.</p></div><div class="subscriber-only"><p>You know why Reid won’t get it? Because too many of us with votes will just assume he’s going to lose early in the playoffs again, and too many folks are falling all over themselves to give more credit for the Chiefs' incredible season to Patrick Mahomes than Reid.</p></div><div class="subscriber-only"><p>Though any of the six of my headline nominees would be a worthy recipient of the award, in reality it’s a two-horse race right now between Payton and Nagy.</p></div><div class="subscriber-only"><p>Perhaps ironically for Nagy, Payton’s one prior Coach of the Year award came in his rookie campaign of 2006, when he led the Saints to a 10-6 season following a Hurricane Katrina-fueled 3-13 season the year prior.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Following a first-round bye, the ’06 Saints won their first playoff game before losing the NFC title Game 39-14 to the Super Bowl-bound Bears at Soldier Field.</p></div><div class="subscriber-only"><p>Payton is probably a slight favorite at the moment because the Saints are the best team in the NFC — possibly the best in the NFL — and they appear to still be getting better.</p></div><div class="subscriber-only"><p>Nagy’s candidacy is trickier. Chicago is the most-improved team in the NFL, the third-best team in the NFC and might have the league’s best defense. But Bears defensive coordinator Vic Fangio commands most of the credit for the defense.</p></div><div class="subscriber-only"><p>Nagy will be a popular candidate because of the innovation, versatility, volume and explosiveness of his offense — which is all his; the higher profile of the Bears than the Saints because of their history and market; and his team’s dramatic overnight transition from league doormat to believable contender.</p></div><div class="subscriber-only"><p>I wasn’t sure Nagy was even a candidate a few weeks ago, but he keeps getting better and it's hard to ignore his seemingly complete grasp of the job.</p></div><div class="subscriber-only"><p>I’m not sure yet who I will vote for, Payton or Nagy, or which one will win, but I would bet it is going to be a very close two-horse race between them that may still be decided by their results over the next five weeks.</p></div><div class="subscriber-only"><p><a href="http://www.profootballweekly.com" target="_top" title="ProFootballWeekly.com">Visit ProFootballWeekly.com</a> | <a href="https://issuu.com/shawmedia/stacks/8ad4fb4a432f475ea0c0973d5c6bf174" target="_top" title="View Latest E-Edition">View Latest E-Edition</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1622293" class="tncms-block"><style>
    #wc-email-form-1622293 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        display: none;
    }
    #wc-email-form-1622293 h1 {
        font-size: 24px;
    }
    #wc-email-form-1622293 h1, 
    #wc-email-form-1622293 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1622293 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1622293 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1622293 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1622293 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1622293 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1622293">
    <div class="text-center"><h1>Subscribe to Breaking News</h1></div>
    <form class="wc-form" action="https://broadcaster.lee.net/bin/listctrl" method="post" target="_blank">
        <input name="goto" type="hidden" value="https://columbustelegram.com/newsletters/thank-you/#tracking-source=block&ir=true">
        <input name="format" type="hidden" value="html">
        <input name="cmd" type="hidden" value="subscribe">
        <input type="hidden" name="custom_site_name" value="The Columbus Telegram">
        <input type="hidden" name="custom_site_domain" value="columbustelegram.com">
        <input type="hidden" name="custom_timezone" value="CST">
        <input id="wc-slid-1622293" name="slid" type="hidden" value="">
        <input class="hide" id="hp-1622293" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/wc.email.data.min.js?v=09212018"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'columbustelegram.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1622293').val(xList);
            $('#wc-email-form-1622293').fadeIn();
        }

        $('#wc-email-form-1622293 .wc-form').submit(function(){
            if( $('#hp-1622293').val() === '') {
                $('#hp-1622293').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    <p class="exchange-source">
        This article originally ran on <a target="_blank" rel="noopener" href="https://profootballweekly.com">profootballweekly.com</a>.
    </p>
    
        
            
            <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-a060e980-d040-5dd2-a813-a167a5b0bec4">
                <div id="reaction">
                   
                    
                    <div id="reaction-form-wrapper">
                    <form id="reaction-form" onsubmit="return" data-uuid="a060e980-d040-5dd2-a813-a167a5b0bec4" method="post" action="/tncms/counter/editorial/a060e980-d040-5dd2-a813-a167a5b0bec4/?">
                            <input type="hidden" name="subkey" value="reaction">
                            <input type="hidden" name="action" value="add" id="action">
                            <input type="hidden" name="type" value="" id="hidden-type">
                                    <input type="hidden" name="id" value="a060e980-d040-5dd2-a813-a167a5b0bec4" id="asset-id" />
                                    
                                           <div class="form-icons love">
                                               <label class="love-icon reaction-name"><span class="emotion-name">Love</span></label>
                                                   <div class="emotion-container">
                                                       <div class="love-icon form-emoji"></div>
                                                       <div id="reaction-love-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons funny">
                                               <label class="funny-icon reaction-name"><span class="emotion-name">Funny</span></label>
                                                   <div class="emotion-container">
                                                       <div class="funny-icon form-emoji"></div>
                                                       <div id="reaction-funny-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons wow">
                                               <label class="wow-icon reaction-name"><span class="emotion-name">Wow</span></label>
                                                   <div class="emotion-container">
                                                       <div class="wow-icon form-emoji"></div>
                                                       <div id="reaction-wow-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons sad">
                                               <label class="sad-icon reaction-name"><span class="emotion-name">Sad</span></label>
                                                   <div class="emotion-container">
                                                       <div class="sad-icon form-emoji"></div>
                                                       <div id="reaction-sad-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons angry">
                                               <label class="angry-icon reaction-name"><span class="emotion-name">Angry</span></label>
                                                   <div class="emotion-container">
                                                       <div class="angry-icon form-emoji"></div>
                                                       <div id="reaction-angry-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                    
                                <input type="submit" value="React" style="opacity:0;">
                            </form>
                    </div>
                </div>
                <div id="reaction-form-message">
                    <p></p>
                        </div>
                    <script>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</script>
            </div>
        
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Hub%20Arkush%3A%20NFL%27s%20Coach%20of%20the%20Year%20award%20comes%20down%20to%20two%20candidates" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20columbustelegram.com/tncms/asset/editorial/a060e980-d040-5dd2-a813-a167a5b0bec4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' 'sms: a060e980-d040-5dd2-a813-a167a5b0bec4editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbus%20Telegram%5D%20Hub%20Arkush%3A%20NFL%27s%20Coach%20of%20the%20Year%20award%20comes%20down%20to%20two%20candidates&body=https%3A%2F%2Fcolumbustelegram.com%2Fsports%2Ffootball%2Fhub-arkush-nfl-s-coach-of-the-year-award-comes%2Farticle_a060e980-d040-5dd2-a813-a167a5b0bec4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/football/hub-arkush-nfl-s-coach-of-the-year-award-comes/article_a060e980-d040-5dd2-a813-a167a5b0bec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a060e980-d040-5dd2-a813-a167a5b0bec4}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a060e980-d040-5dd2-a813-a167a5b0bec4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a060e980-d040-5dd2-a813-a167a5b0bec4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a060e980-d040-5dd2-a813-a167a5b0bec4" class="save-list-a060e980-d040-5dd2-a813-a167a5b0bec4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a060e980-d040-5dd2-a813-a167a5b0bec4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22wire%22#tncms-source=keyword" class="tag-wire label label-default" data-tncms-track-dmp='search: wire'>Wire</a>
            </li> <li>
                <a href="/search/?k=%22win%20streak%22#tncms-source=keyword" class="tag-win-streak label label-default" data-tncms-track-dmp='search: win-streak'>Win Streak</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22matt%20nagy%22#tncms-source=keyword" class="tag-matt-nagy label label-default" data-tncms-track-dmp='search: matt-nagy'>Matt Nagy</a>
            </li> <li>
                <a href="/search/?k=%22nfl%22#tncms-source=keyword" class="tag-nfl label label-default" data-tncms-track-dmp='search: nfl'>Nfl</a>
            </li> <li>
                <a href="/search/?k=%22bill%20o%27brien%22#tncms-source=keyword" class="tag-bill-obrien label label-default" data-tncms-track-dmp='search: bill-obrien'>Bill O'brien</a>
            </li> <li>
                <a href="/search/?k=%22sean%20mcvay%22#tncms-source=keyword" class="tag-sean-mcvay label label-default" data-tncms-track-dmp='search: sean-mcvay'>Sean Mcvay</a>
            </li> <li>
                <a href="/search/?k=%22sean%20payton%22#tncms-source=keyword" class="tag-sean-payton label label-default" data-tncms-track-dmp='search: sean-payton'>Sean Payton</a>
            </li> <li>
                <a href="/search/?k=%22indianapolis%20colts%22#tncms-source=keyword" class="tag-indianapolis-colts label label-default" data-tncms-track-dmp='search: indianapolis-colts'>Indianapolis Colts</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_Rpwjh3VYRpADNlYY5ksRpJMOSsFUVLcO"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="sports,football"
                            data-url-keywords="wire,win streak,sport,american football,matt nagy,nfl,bill o'brien,sean mcvay,sean payton,indianapolis colts">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1437983" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://columbustelegram.com/tncms/asset/editorial/a060e980-d040-5dd2-a813-a167a5b0bec4/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1438870" class="tncms-block"><section id="block-1438870" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1438870 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/obituaries/joann-kozak/article_a04e2b55-d523-5215-8090-4b6aed9e723d.html" class="tnt-asset-link">
        

        
            JoAnn Kozak</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/obituaries/nathan-lee-lock/article_17a0a1f4-2538-524f-84f3-a69be8607677.html" class="tnt-asset-link">
        

        
            Nathan Lee Lock</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/obituaries/marcella-rose-siemek/article_4a9e1f9d-0154-5b18-91d3-bdb980acbc78.html" class="tnt-asset-link">
        

        
            Marcella Rose Siemek</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/public-record/article_b1075f21-b572-5d7b-b4a4-60fb90741196.html" class="tnt-asset-link">
        

        
            PUBLIC RECORD</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/obituaries/joann-kozak/article_78d4151c-6348-5d53-a4dd-5174feff5f4a.html" class="tnt-asset-link">
        

        
            JoAnn Kozak</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1586348" class="tncms-block"></div><div id="tncms-block-1586432" class="tncms-block"></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1635498" class="tncms-block"><section id="block-1635498" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1635498-4b71f9d2-cc3b-11e5-930c-27f47d6ab516" class="clearfix card summary has-image image-left inherit  tnt-section-promo">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4b71f9d2-cc3b-11e5-930c-27f47d6ab516 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://columbustelegram.com/special-section/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Columbus Area Special Sections"
                        class="img-responsive lazyload full"
                        width="252"
                        height="142"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/0/46/046d2b8c-cc3c-11e5-bd8e-533f9a93a25f/5873c51b128d2.image.jpg?crop=252%2C142%2C0%2C24&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/assets/v3/editorial/0/46/046d2b8c-cc3c-11e5-bd8e-533f9a93a25f/5873c51b128d2.image.jpg?crop=252%2C142%2C0%2C24 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://columbustelegram.com/special-section/" class="tnt-asset-link">
        

        
            Columbus Area Special Sections</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Click to view our area sections and weekly inserts! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1479947" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479947" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1438811" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1438811" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://columbustelegram.com/tncms/search/mlt/?origin=a060e980-d040-5dd2-a813-a167a5b0bec4&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1438817" class="tncms-block site-logo-container"><div id="site-logo-1438817" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/custom/image/84c57a36-520b-11e7-87a3-1fc953e76645.png?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/custom/image/84c57a36-520b-11e7-87a3-1fc953e76645.png?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/custom/image/84c57a36-520b-11e7-87a3-1fc953e76645.png?resize=400%2C109 400w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/custom/image/84c57a36-520b-11e7-87a3-1fc953e76645.png?resize=540%2C147 540w, https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/custom/image/84c57a36-520b-11e7-87a3-1fc953e76645.png?resize=750%2C205 750w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1438878" class="tncms-block site-follow-us"><div class="follow-links-1438878 default">
    
    <section id="block-1438878" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/columbustelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ctelegram" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://columbustelegram.com",
  "sameAs" : ["https://www.facebook.com/columbustelegram/","https://twitter.com/ctelegram"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1438831" class="tncms-block site-footer-heading"><section id="block-1438831" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1438831 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-banner-press"  href="/banner-press/" >
                    <span class="nav-label">The Banner-Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schuyler-sun"  href="/schuyler/" >
                    <span class="nav-label">Schuyler Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lincoln-journal-star"  href="http://journalstar.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Lincoln Journal Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beatrice-daily-sun"  href="http://beatricedailysun.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Beatrice Daily Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fremont-tribune"  href="http://fremonttribune.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Fremont Tribune</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1438832" class="tncms-block site-footer-heading"><section id="block-1438832" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1438832 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscriber"  href="/subscribenow/" >
                    <span class="nav-label">Subscriber</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss"  href="/rss/" >
                    <span class="nav-label">RSS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition/" >
                    <span class="nav-label">Eedition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&utm_medium=blox&utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1438810" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1438810"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">The Columbus Telegram</a>, 1254 27th Ave. Columbus, NE</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/columbustelegram.com/sports/football" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'columbustelegram.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'profootballweekly.com');
        ga('cenTracker.set', 'dimension2', 'http://www.profootballweekly.com/2018/11/26/hub-arkush-nfls-coach-of-the-year-award-comes-down-to-two-candidates/a5afs3v/');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                if ( !sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ $(window).resize(function() {
            var oShare = $('#share-left-affix');
            if( oShare.length ) {
                var sHeight = oShare.outerHeight(true);
                var cHeight = oShare.parent().outerHeight(true);
                var sTop = oShare.offset().top - 50;
                var sBottom = function () { return $(document).height() - (oShare.parent().offset().top + cHeight - 50); }
                if(cHeight > sHeight) {
                    oShare.data('bs.affix').options.offset.top = sTop;
                    oShare.data('bs.affix').options.offset.bottom = sBottom;
                }
            }
        });jQuery(document).ready(function($) {window.setTimeout(affixShare, 2000);
        function affixShare() {
            var oShare = $('#share-left-affix');
            if( oShare.length ) {
                var sHeight = oShare.outerHeight(true);
                var cHeight = oShare.parent().outerHeight(true);
                var sTop = oShare.offset().top - 50;
                var sBottom = function () { return $(document).height() - (oShare.parent().offset().top + cHeight - 50); }
                if(cHeight > sHeight) {
                    oShare.affix({
                        offset: { top: sTop, bottom: sBottom }
                    });
                }
            }
        }window.addEventListener('scroll', navStickyChange);
    });
    
    function throttleNavChange(func, wait){
      var timeout;
      return function(){
        var context = this, args = arguments;
        var later = function(){
          timeout = null;
          func.apply(context, args);
        };
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
      }
    }

    var navStickyChange = throttleNavChange(function() {
      var mainTop = $('#main-body-container').offset().top;
      var showShare = mainTop < window.scrollY;
      $('#site-navbar-container').toggleClass('article-share', showShare);
    }, 150); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1438812 = $('#user-controls-1438812 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1438812.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1438812.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1438845 = $('#user-controls-1438845 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1438845.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1438845.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/columbustelegram.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1537261549"></script></body>
</html>